Se recomienda el uso de Adobe Flash Player 9.0